* add 23_check_axis.dpatch, making the package suiteable to
debian/-only layout
This commit is contained in:
parent
688e51d260
commit
427cb051d8
5
debian/changelog
vendored
5
debian/changelog
vendored
|
@ -2,8 +2,11 @@ nagios-plugins (1.4.2-6) unreleased; urgency=low
|
||||||
|
|
||||||
* NOT YET RELEASED
|
* NOT YET RELEASED
|
||||||
* migrate package from CVS to svn
|
* migrate package from CVS to svn
|
||||||
|
* add 23_check_axis.dpatch, making the package suiteable to
|
||||||
|
debian/-only layout
|
||||||
|
* convert to debian/-only layout
|
||||||
|
|
||||||
-- Marc Haber <mh+debian-packages@zugschlus.de> Fri, 20 Jan 2006 18:59:42 +0000
|
-- Marc Haber <mh+debian-packages@zugschlus.de> Fri, 20 Jan 2006 19:01:25 +0000
|
||||||
|
|
||||||
nagios-plugins (1.4.2-5) unstable; urgency=low
|
nagios-plugins (1.4.2-5) unstable; urgency=low
|
||||||
|
|
||||||
|
|
1
debian/patches/00list
vendored
1
debian/patches/00list
vendored
|
@ -12,3 +12,4 @@
|
||||||
20_check_ntp_lessbeastlyregex.dpatch
|
20_check_ntp_lessbeastlyregex.dpatch
|
||||||
21_de.po_fixes.dpatch
|
21_de.po_fixes.dpatch
|
||||||
22_check_smb_hostaddress.dpatch
|
22_check_smb_hostaddress.dpatch
|
||||||
|
23_check_axis.dpatch
|
||||||
|
|
24
debian/patches/23_check_axis.dpatch
vendored
Executable file
24
debian/patches/23_check_axis.dpatch
vendored
Executable file
|
@ -0,0 +1,24 @@
|
||||||
|
#! /bin/sh /usr/share/dpatch/dpatch-run
|
||||||
|
## 23_check_axis.dpatch by Marc Haber <mh+debian-packages@zugschlus.de>
|
||||||
|
##
|
||||||
|
## All lines beginning with `## DP:' are a description of the patch.
|
||||||
|
## DP: No description.
|
||||||
|
|
||||||
|
@DPATCH@
|
||||||
|
diff -urNad trunk~/contrib/check_axis.sh trunk/contrib/check_axis.sh
|
||||||
|
--- trunk~/contrib/check_axis.sh 2003-05-26 10:09:23.000000000 +0000
|
||||||
|
+++ trunk/contrib/check_axis.sh 2006-01-20 19:00:46.000000000 +0000
|
||||||
|
@@ -29,9 +29,11 @@
|
||||||
|
status=`echo $lines | awk '{ print $3 }'`
|
||||||
|
if [ "$status" == "Printing" ]; then
|
||||||
|
bytes=`echo $lines | awk '{ print $4 }'`;
|
||||||
|
- comments=`echo $lines | tr -d "
" | awk '{ print $5 " " $6 }'`;
|
||||||
|
+ comments=`echo $lines | tr -d "
|
||||||
|
+" | awk '{ print $5 " " $6 }'`;
|
||||||
|
else
|
||||||
|
- comments=`echo $lines | tr -d "
" | awk '{ print $4 " " $5 }'`;
|
||||||
|
+ comments=`echo $lines | tr -d "
|
||||||
|
+" | awk '{ print $4 " " $5 }'`;
|
||||||
|
fi
|
||||||
|
|
||||||
|
comma=`echo $comments | grep , | wc -l`
|
Loading…
Reference in a new issue